Si actualizamos nuestra version de php a la 5.4.x, podemos encontrarnos en nuestros proyectos de diem/symfony con el error "Warning: ob_start(): function '' not found or invalid function name" Para repararlo, tan solo debemos cambiar las lineas por Con este pequeño cambio, ya se ejecutaran correctamente nuestros proyectos diem o symfony en php 5.4 .x