Tal y como comentan en la lista de Ror-es, ya esta disponible la version 2.0 de rails.Probe a actualizar la version que tenia instalada, y ¡tachaannnnnnn!: C:\ruby\bin>gem update rails Updating installed gems... Bulk updating Gem source index for: http://gems.rubyforge.org Attempting remote update of rails Install required dependency activesupport? [Yn] Y Install required dependency activerecord? [Yn] Y ERROR: While executing gem ... (Zlib::BufError) buffer error ¿Y como solucionar el problema?. Es fácil, siguiendo las instrucciones de Don’t Repeat Yourself, se soluciona de la siguiente manera: gem update --system Después de esto, ya podemos rails con gem update rails