Wordpress

Actualización a WordPress 2.3 con problemas

    Logo wordpress negroHace unos dias me propuse actualizar al wordpress 2.3 la otra web que tengo (EUITIO.nethttp://www.euitio.net). Tenia la versión 2.2 y aparentemente iba ser cosa de cinco minutos (iluso de mi, :D). El primer problema fue, que hábilmente no desactive los plugins. Después de esta gran jugada, actualizo como siempre: copia de seguridad de BD, de ficheros, y sobrescribo con la nueva versión de wordpress.

    Mi sorpresa, fue cuando al acceder al wp-admin/upgrade.php, me muestra el siguiente error:

    Warning: main(/wp-admin/admin-db.php) [function.main]: failed to open stream: No such file or directory in /wp-content/plugins/feedwordpress.php on line 50
    Fatal error: main() [function.require]: Failed opening required '/wp-admin/admin-db.php' (include_path='.:/usr/share/php:/usr/share/pear') in /wp-content/plugins/feedwordpress.php on line 50

    Leer más »Actualización a WordPress 2.3 con problemas

    Libro gratuito de Rails - Imagen 1

    Libro gratuito de Rails

      Sitepoint ofrece la oportunidad de descargarse en formato PDF su libro «Build Your Own Ruby on Rails Web Applications» completamente gratis.

      Chuletón de Rails - Imagen 2

      Chuletón de Rails

        InVisible Ruby On Rails Reference: una guía sobre programación en Ruby on Rails. ¡Imprescindible!

        Debian Linux

        Cambiar versión de MiMMS

          Al haber hecho un aptitude dist-upgrade para actualizar el kernel del NSLU, tambien me actualizo la version del MiMMS, el programa que utilizo para grabar los programas de radio con el NSLU. El problema es que nunca he conseguido grabar programas con esa version, asi que he tenido que volver a instalar la 0.9.8 que nunca me ha dado problemas.

          Los pasos a seguir son los siguientes:
          Leer más »Cambiar versión de MiMMS